Bug Reports 5.x

Post your Server Bug Report
  • Announcements
    Replies
    Views
    Rating
    Last post
  • Topics
    Replies
    Views
    Rating
    Last post
  • View first unread post failed to load when internet is off
    by sekisushai » 08 Feb 2016, 00:33
    3 Replies
    1223 Views
    Last post by Eddie View the latest post
    18 Sep 2017, 03:21
  • View first unread post Last.fm scrobbles
    by HeavensNight » 23 Dec 2013, 08:16
    4 Replies
    2939 Views
    Last post by rolle View the latest post
    09 Aug 2016, 10:59
  • View first unread post Scan Media folders not working
    by thechez » 18 Jul 2016, 07:01
    0 Replies
    578 Views
    Last post by thechez View the latest post
    18 Jul 2016, 07:01
  • View first unread post Login not working and shuffle not working in Jamstash or iSu
    by thechez » 10 Jun 2015, 05:56
    1 Replies
    1228 Views
    Last post by addseo1115 View the latest post
    27 May 2016, 08:05
  • View first unread post song show up like album in top rated list
    by addisflava » 12 Jan 2016, 06:55
    2 Replies
    978 Views
    Last post by addseo1115 View the latest post
    23 Apr 2016, 11:33
  • View first unread post adding already downloaded podcasts
    by addisflava » 19 Jan 2016, 07:20
    0 Replies
    593 Views
    Last post by addisflava View the latest post
    19 Jan 2016, 07:20
  • View first unread post Webradio can't be stopped / webradio website can't be...
    Attachment(s) by DoCC » 13 Mar 2015, 22:48
    2 Replies
    1262 Views
    Last post by jcdauchy View the latest post
    30 Dec 2015, 00:33
  • View first unread post https does not work
    by illumilore » 17 Dec 2015, 22:31
    3 Replies
    1040 Views
    Last post by illumilore View the latest post
    21 Dec 2015, 00:56
  • View first unread post can't play tracks with unicode characters in the filename
    by freenas_user » 15 Feb 2015, 17:05
    1 Replies
    1121 Views
    Last post by bugreporter View the latest post
    12 Dec 2015, 23:36
  • View first unread post Login Denied
    by ddjksa » 10 Dec 2015, 12:03
    0 Replies
    742 Views
    Last post by ddjksa View the latest post
    10 Dec 2015, 12:03
  • View first unread post [Solved] Playlist Accessability
    by troycarpenter » 10 Feb 2015, 19:25
    9 Replies
    2270 Views
    5.79%   Rating
    Last post by troycarpenter View the latest post
    08 Dec 2015, 20:03
  • View first unread post REST API Bugs in 5.0 Beta2 Build 3480
    by archrival » 09 May 2013, 08:19
    1 Replies
    1249 Views
    0.83%   Rating
    Last post by addseo1115 View the latest post
    13 Nov 2015, 11:17
  • View first unread post Compilation Bug
    by tomtom » 19 Oct 2015, 13:03
    3 Replies
    1478 Views
    Last post by tomtom View the latest post
    28 Oct 2015, 18:02
  • View first unread post Chromecast broken?
    by fenderson » 06 Mar 2015, 07:45
    6 Replies
    1716 Views
    0.83%   Rating
    Last post by avpap View the latest post
    10 Sep 2015, 11:40
  • View first unread post error with deb installer
    by bensz » 02 Sep 2015, 07:11
    2 Replies
    1209 Views
    Last post by bensz View the latest post
    08 Sep 2015, 19:34
  • View first unread post Adding another Media Folder Error
    by lain » 27 Mar 2015, 10:45
    2 Replies
    1075 Views
    Last post by DoCC View the latest post
    24 Aug 2015, 16:12
  • View first unread post Error when clicking on artist
    by char1iecha1 » 19 Aug 2015, 08:23
    0 Replies
    790 Views
    Last post by char1iecha1 View the latest post
    19 Aug 2015, 08:23
  • View first unread post They delete configurations are after Reboot the Server
    by luisarcia » 09 Apr 2015, 01:27
    3 Replies
    1787 Views
    Last post by addseo1115 View the latest post
    12 Jun 2015, 05:19
  • View first unread post Shared playlist not available on mobile device
    by mustangman5l » 29 May 2015, 17:30
    0 Replies
    900 Views
    Last post by mustangman5l View the latest post
    29 May 2015, 17:30
  • View first unread post java.io.FileNotFoundException
    by DavidJ61 » 18 May 2015, 04:38
    0 Replies
    943 Views
    Last post by DavidJ61 View the latest post
    18 May 2015, 04:38
  • View first unread post Madsonic REST API Version
    by daneren2005 » 11 Feb 2015, 18:06
    3 Replies
    1432 Views
    2.48%   Rating
    Last post by Madevil View the latest post
    04 May 2015, 23:04
  • View first unread post Web Player Not Working
    by soldier9599 » 01 May 2015, 04:21
    1 Replies
    1407 Views
    Last post by DoCC View the latest post
    02 May 2015, 20:21
  • View first unread post prefix missing
    by phooka » 09 Apr 2015, 09:15
    2 Replies
    1146 Views
    Last post by phooka View the latest post
    14 Apr 2015, 10:37
  • View first unread post Changing from standalone or installer to Tomcat
    by DoCC » 15 Mar 2015, 16:53
    0 Replies
    952 Views
    Last post by DoCC View the latest post
    15 Mar 2015, 16:53
  • View first unread post Memory Error!
    by taoism » 25 Feb 2015, 04:36
    1 Replies
    1049 Views
    Last post by DoCC View the latest post
    01 Mar 2015, 02:40
  • View first unread post Bloody hsqldb
    by DoCC » 23 Jan 2015, 16:02
    9 Replies
    2803 Views
    2.48%   Rating
    Last post by DoCC View the latest post
    14 Feb 2015, 07:36
  • View first unread post Podcast - 404 not handled properly
    by cocasema » 13 Feb 2015, 22:41
    0 Replies
    937 Views
    Last post by cocasema View the latest post
    13 Feb 2015, 22:41
  • View first unread post User Password Updates
    by usindians » 13 Feb 2015, 18:28
    0 Replies
    902 Views
    0.83%   Rating
    Last post by usindians View the latest post
    13 Feb 2015, 18:28
  • View first unread post Top row of play queue is cut off
    Attachment(s) by danragatz » 22 Dec 2014, 22:27
    9 Replies
    5618 Views
    4.96%   Rating
    Last post by Lars View the latest post
    12 Feb 2015, 05:37
  • View first unread post DataIntegrityViolationException
    by Override92 » 26 Jan 2015, 11:45
    1 Replies
    1224 Views
    Last post by DoCC View the latest post
    26 Jan 2015, 19:01
  • View first unread post Database Error when multiple users mark album hot
    by tetnenal » 26 Jan 2015, 00:10
    0 Replies
    1070 Views
    Last post by tetnenal View the latest post
    26 Jan 2015, 00:10
  • View first unread post 6.0.6000 (alpha) 2012R2 x64
    Attachment(s) by DoCC » 05 Jan 2015, 18:28
    8 Replies
    2304 Views
    4.13%   Rating
    Last post by DoCC View the latest post
    25 Jan 2015, 23:11
  • View first unread post Artist page issue when selecting "All folders"
    by Larzon » 13 Jan 2015, 02:59
    1 Replies
    1977 Views
    0.83%   Rating
    Last post by Larzon View the latest post
    20 Jan 2015, 14:37
  • View first unread post 5420 + player drops track on pause
    by DoCC » 15 Jan 2015, 22:32
    0 Replies
    858 Views
    Last post by DoCC View the latest post
    15 Jan 2015, 22:32
  • View first unread post [MADSONIC 5.2.5420] Can't change settings/List type
    by adrmlch » 04 Jan 2015, 13:52
    2 Replies
    1176 Views
    Last post by adrmlch View the latest post
    08 Jan 2015, 00:12
  • View first unread post 5.2 Build 5300 Not Transcoding Video Stream to Andriod
    by randomevents » 09 Dec 2014, 17:28
    4 Replies
    1744 Views
    Last post by Madevil View the latest post
    05 Jan 2015, 11:57
  • View first unread post Content not listet
    by mad1993max » 27 Dec 2014, 14:21
    0 Replies
    878 Views
    Last post by mad1993max View the latest post
    27 Dec 2014, 14:21
  • View first unread post OSX server version information
    by skopo » 27 Dec 2014, 10:46
    0 Replies
    1005 Views
    Last post by skopo View the latest post
    27 Dec 2014, 10:46
  • View first unread post REST API is buggy
    Attachment(s) by DoCC » 21 Dec 2014, 17:40
    2 Replies
    1254 Views
    0.83%   Rating
    Last post by DoCC View the latest post
    25 Dec 2014, 22:32
  • View first unread post MADSONIC 5.2.5420.20141214.0251
    by Lars » 25 Dec 2014, 08:36
    0 Replies
    857 Views
    Last post by Lars View the latest post
    25 Dec 2014, 08:36
  • View first unread post Something wrong with DB
    by digitalirony » 28 Oct 2014, 14:03
    2 Replies
    1899 Views
    Last post by DoCC View the latest post
    18 Dec 2014, 09:02
  • View first unread post Madsonic doens't start anymore after upgrading on OSX
    Attachment(s) by skopo » 15 Dec 2014, 18:06
    9 Replies
    2726 Views
    3.31%   Rating
    Last post by skopo View the latest post
    18 Dec 2014, 08:12
  • View first unread post minor bug ? artist coverart broken on FB share ? 5420
    Attachment(s) by DoCC » 18 Dec 2014, 07:42
    0 Replies
    1230 Views
    0.83%   Rating
    Last post by DoCC View the latest post
    18 Dec 2014, 07:42
  • View first unread post Wrong JSON encoding of track title 'null'
    by sanderd » 16 Dec 2014, 16:21
    0 Replies
    925 Views
    0.83%   Rating
    Last post by sanderd View the latest post
    16 Dec 2014, 16:21
  • View first unread post Random Play Queue not working when selecting single year
    by danragatz » 05 Dec 2014, 15:10
    0 Replies
    943 Views
    0.83%   Rating
    Last post by danragatz View the latest post
    05 Dec 2014, 15:10
  • View first unread post 5.1 build 5110 Non-admin users password change not working
    by thebagleguy » 21 Sep 2014, 07:45
    7 Replies
    3342 Views
    0.83%   Rating
    Last post by pabohoney1 View the latest post
    22 Nov 2014, 20:43
  • View first unread post NullPointerException when trying to browse Podcasts
    by agentgreen » 21 Nov 2014, 20:19
    0 Replies
    1203 Views
    Last post by agentgreen View the latest post
    21 Nov 2014, 20:19
  • View first unread post Left Nav Errors
    Attachment(s) by pcsteve » 16 Nov 2014, 14:25
    1 Replies
    1202 Views
    Last post by Magica View the latest post
    16 Nov 2014, 17:17
  • View first unread post Internal error (settings>default)
    by flvinny521 » 10 Jun 2014, 23:14
    2 Replies
    1631 Views
    0.83%   Rating
    Last post by gurutech View the latest post
    15 Nov 2014, 22:40
  • View first unread post Same file streamed 2900 times
    by freyr » 12 Nov 2014, 00:02
    0 Replies
    931 Views
    Last post by freyr View the latest post
    12 Nov 2014, 00:02
  • View first unread post Albumsets larger than 10+ CD Don't Display Correctly
    by boco » 27 Oct 2014, 17:13
    0 Replies
    987 Views
    Last post by boco View the latest post
    27 Oct 2014, 17:13
  • View first unread post Build 5110 video link does not work
    by piretro999 » 22 Oct 2014, 10:13
    1 Replies
    1141 Views
    0.83%   Rating
    Last post by piretro999 View the latest post
    23 Oct 2014, 11:28
  • View first unread post Tagger Error ?
    by DoCC » 17 Oct 2014, 23:51
    0 Replies
    1023 Views
    Last post by DoCC View the latest post
    17 Oct 2014, 23:51
  • View first unread post 5.1.5200 - Live TV
    by GJ51 » 17 Oct 2014, 16:02
    0 Replies
    1104 Views
    Last post by GJ51 View the latest post
    17 Oct 2014, 16:02
  • View first unread post 5.1 5150 trailing slash in Media path
    by 7qoAewbn » 09 Oct 2014, 14:23
    0 Replies
    994 Views
    0.83%   Rating
    Last post by 7qoAewbn View the latest post
    09 Oct 2014, 14:23
  • View first unread post status tab
    by Lars » 07 Oct 2014, 23:29
    0 Replies
    877 Views
    Last post by Lars View the latest post
    07 Oct 2014, 23:29
  • View first unread post Can't register or use as Subsonic Premium
    by GJ51 » 04 Oct 2014, 07:27
    1 Replies
    1543 Views
    1.65%   Rating
    Last post by Lars View the latest post
    04 Oct 2014, 21:51
  • View first unread post Android Player not showing on Server
    by GJ51 » 04 Oct 2014, 07:09
    0 Replies
    954 Views
    Last post by GJ51 View the latest post
    04 Oct 2014, 07:09
  • View first unread post DLNA server cannot play file on my Denon AVR
    by xamandre » 27 Sep 2014, 14:45
    0 Replies
    1396 Views
    Last post by xamandre View the latest post
    27 Sep 2014, 14:45
  • View first unread post Anybody can access /stream
    by omnikron » 16 Sep 2014, 21:48
    0 Replies
    1114 Views
    Last post by omnikron View the latest post
    16 Sep 2014, 21:48
  • View first unread post Default settings
    by gurutech » 09 Sep 2014, 02:51
    0 Replies
    1149 Views
    Last post by gurutech View the latest post
    09 Sep 2014, 02:51
  • View first unread post Multi-Disc Albums not displaying correctly
    by gurutech » 14 Nov 2013, 02:43
    2 Replies
    2224 Views
    Last post by Madevil View the latest post
    05 Sep 2014, 20:53
  • View first unread post Issues browsing library by ID3 tag
    by apastuszak » 14 Mar 2014, 17:12
    3 Replies
    1893 Views
    Last post by pancho16 View the latest post
    27 Aug 2014, 06:05
  • View first unread post I need a lot of help
    Attachment(s) by Papillion2012 » 10 Aug 2014, 18:31
    0 Replies
    1134 Views
    Last post by Papillion2012 View the latest post
    10 Aug 2014, 18:31
  • View first unread post Missing Genres
    by paw » 19 Apr 2014, 12:31
    2 Replies
    1385 Views
    Last post by ananda96 View the latest post
    19 Jul 2014, 22:15
  • View first unread post Fragmented MP4 Broken, but...
    by Varda Elbereth » 15 Jul 2014, 22:21
    1 Replies
    1416 Views
    2.48%   Rating
    Last post by GJ51 View the latest post
    16 Jul 2014, 20:24
  • View first unread post last.fm crash :(
    by mea » 23 Jan 2014, 10:37
    2 Replies
    2599 Views
    0.83%   Rating
    Last post by Madevil View the latest post
    05 Jul 2014, 21:23
  • View first unread post Video Stopped Working - Ubuntu Server 14.04 LTS
    by aadam12 » 07 Jun 2014, 15:31
    1 Replies
    1734 Views
    Last post by aadam12 View the latest post
    29 Jun 2014, 15:11
  • View first unread post Artists will not load / Last.fm Icon
    by jaszladie » 10 Jun 2014, 15:14
    0 Replies
    1709 Views
    Last post by jaszladie View the latest post
    10 Jun 2014, 15:14
  • View first unread post Goodbye
    by addchild314 » 27 Apr 2014, 19:08
    4 Replies
    1806 Views
    5.79%   Rating
    Last post by rburns View the latest post
    03 Jun 2014, 13:46
  • View first unread post Madsonic techdemo II bugs and features i'd like to see
    by techmaster89 » 29 May 2014, 14:01
    0 Replies
    1197 Views
    0.83%   Rating
    Last post by techmaster89 View the latest post
    29 May 2014, 14:01
  • View first unread post Sort by Filename doesn't work
    Attachment(s) by Metzlmane » 28 Aug 2013, 17:10
    1 Replies
    1575 Views
    0.83%   Rating
    Last post by chopsueysensei View the latest post
    07 May 2014, 21:32
  • View first unread post Security groups
    by themad » 01 May 2014, 10:07
    0 Replies
    1257 Views
    0.83%   Rating
    Last post by themad View the latest post
    01 May 2014, 10:07
  • View first unread post Waterfox 64-bit Errors
    by lain » 22 Apr 2014, 11:11
    2 Replies
    2271 Views
    Last post by lain View the latest post
    25 Apr 2014, 13:00
  • View first unread post Having a lot of internal server errors
    by Ksmoove » 05 Feb 2014, 18:50
    1 Replies
    2525 Views
    Last post by triptol View the latest post
    21 Apr 2014, 02:04
Next

Return to Board index

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron