DOWNGRADING ANDROID APK

Need help? Post your questions here.

DOWNGRADING ANDROID APK

Unread postby etyrnal » 31 Mar 2014, 18:32

Is there a way to downgrade the Madsonic Android app? I'm on 5.5 on the phone currently. How can i down grade to an apk for the Android device that will make it compatible with the server i am running? Like say 5.4.112

When i updated to 5.5 it broke TOO much, and in the process of upgrading i do not recall seeing ANY warning that it would create any incompatibilities with existing server... i don't have the time or energy right now to be constantly playing update leap frog...

this is the server...
Version 5.0.3760
Server jetty/8.y.z-SNAPSHOT, java 1.6.0_24, Mac OS X (86.1 MB / 246.9 MB)

what version do i need to be running to have full compatibility with 3 things: I need to be able to run the same server on a linux machine and an os x machine (backup server), and i need the client to be compatible with ALL server functions.
etyrnal
 
Posts: 64
Joined: 04 Nov 2013, 05:56
Has thanked: 36 times
Been thanked: 11 times

Return to Support 5.x

Who is online

Users browsing this forum: No registered users and 2 guests

cron