extra Users

Need help? Post your questions here.

extra Users

Unread postby oshb5ems » 22 Jul 2014, 23:15

Hello

Im new to this and am using it installed on my seedbox so that I do not have to d/l all I have on there to play them.(The Video files that is) All is fine and I can do them from anywhere I am by just logging on to the server that my seedbox has in. Thank you its great.

Now to my next question. I got to thinking that a couple of my friends also watch one of the said video clips over the week which entails me d/l off the seedbox and putting on a USB drive and taking it down to them when we visit on Saturdays, Thats when I saw that you could add other users Me thinking add them two as new users and they can just log on when I have it and watch it. But for some reason when I was at his laptop I ran the address from the seedbox which points you to the Madsonic server. But even though I had made new users they could not log on and they would not till I logged on with my name first. Which I did but then once logged off I could get in with the new user names but everything kept coming up as it does when Im logged in So went to logout and it said I was logged in even though I went in under a new name I had made under my name? Im not sure what that is or why it happens?

Im just after something I can use to view my stuff when else where and also a way of sharing a little of my media which a couple of friends? Is this possible and if so how please. Thats if I may ask please. Thank you

regards Osh
oshb5ems
 
Posts: 2
Joined: 21 Jul 2014, 03:30
Has thanked: 0 time
Been thanked: 0 time

Re: extra Users

Unread postby GJ51 » 23 Jul 2014, 18:58

This is a bit hard to follow and there are many issues in your post that suggest several potential problems. How you are connecting and what platform your hosting on and a host of other issues need to be sorted out.

First, the behavior you're seeing is NOT normal. Madsonic should essentially operate lika any website requiring authentication for access. You should be able to define any number of users with passwords that can access and use the site.

I have seen many difficulties installing and getting Madsonic/Subsonic running properly in hosted environments due to admin user control restrictions of the provider.

But if you have it running and accessible from the web, then you should be able to set up new users. Is it in fact accessible from the web or are you logging in using VPN access? In theory, once set up properly you should be able to just enter http://public_ip:port# and then log in.
GJ51
Contributor
Contributor
 
Posts: 194
Joined: 15 Dec 2012, 17:52
Has thanked: 68 times
Been thanked: 106 times

Re: extra Users

Unread postby oshb5ems » 24 Jul 2014, 13:50

Hello
Sorry for the confusion I will try and explain at where I am at the moment.

From My seedbox I have Apps two being Madsonic and Subsonic. So I installed one and after it installed it gave me the Madsonic URL Which I assumed was the log on to get to play over the internet what is in my seedbox?
This URL is"" https://*******.cloud.sn/mad "" Name and replaced with ***s
This gives me access to the main Madsonic site/page

Then on the settings I make new users with own password. But I am unable to go to a new laptop and enter the above url and log in Until I have logged in with my original name and password.
Then afterwards even if I log on using one of the new user I made For some reason it says that it is the original user that is logged on..
I just wondered if this is due to the URL I am using as the original user is in that URL?

So I must be approaching this im a wrong way or the Madsonic being used by the seedbox is not capable of being used by multiple users.

Regards Osh

Not associated with this But I also tried to use the URL with my Mede8er media player and add the URL into a link to make it into a IPTV link but that did not work either LOL and have since been looking for any IPTV links but so far been unable to find any .
oshb5ems
 
Posts: 2
Joined: 21 Jul 2014, 03:30
Has thanked: 0 time
Been thanked: 0 time

Re: extra Users

Unread postby GJ51 » 24 Jul 2014, 15:36

It's hard to say what is causing your problem, but it definitely should not behave this way. I recently di a dual Madsonic/Subsonic install on one of my servers without any problem.

Are you using the Madsonic 5.0 SR1 release? If not, I would suggest that you might want to re-install using the stable release to see if that corrects your problems. Also be sure to use separate data directories for each version. you should have a Subsonic data directory and a Madsonic data directory.
GJ51
Contributor
Contributor
 
Posts: 194
Joined: 15 Dec 2012, 17:52
Has thanked: 68 times
Been thanked: 106 times


Return to Support 5.x

Who is online

Users browsing this forum: No registered users and 1 guest

cron