Problem scan

Need help? Post your questions here.

Problem scan

Unread postby demeter44 » 18 Aug 2014, 17:21

Hello everyone.

Please lead me apologize for my English. I am not at all comfortable with the language of Shekespeare ...

I also takes thanked the community for Madsonic much better now that I find that successful Subsonic and especially more stable.

Here is my problem:

I install a small server Madsonic Techmode3 for family and friends on
Ubuntu 14.04. All on a dedicate server accomodation for OVH (for amateur)

I have a library of 70 GB of music that are hosted on it Hubic (Service file storage). So I mounted my Hubic directory any transparancy on my dedicate server.

Then I demand madsonic of my mounted directory listed what he does well ...

The problem is that he does so well that the first time. Let me explain ...

In the first scan all my songs are available but if I add music and I did another scan does not repertorie the new file. I must make a new full scan which can be particularly long with 70 GB of music .. and all this for just added an album ...

Noted I installed subsonic to test whether the problem was present and I have exactly the same problem.

I Thank You in advance for reading. And even desolated for my English.
demeter44
 
Posts: 2
Joined: 15 Aug 2014, 10:04
Has thanked: 0 time
Been thanked: 0 time

Re: Problem scan

Unread postby gurutech » 19 Aug 2014, 18:07

This sounds like an issue due to the location of the music files, compared to where you are running your server.

How are you connected to the location where your files are stored? If you are connected through "webdav", then it will be slow.
gurutech
Contributor
Contributor
 
Posts: 325
Joined: 02 Jan 2013, 04:56
Has thanked: 12 times
Been thanked: 131 times

Re: Problem scan

Unread postby demeter44 » 19 Aug 2014, 20:16

The problem of speed is not really a problem even in him.
He just does not scan the new album directory.

I am connected via Fuse for my remote disk.
demeter44
 
Posts: 2
Joined: 15 Aug 2014, 10:04
Has thanked: 0 time
Been thanked: 0 time


Return to Support 5.x

Who is online

Users browsing this forum: Bing [Bot] and 1 guest