Madsonic 5.1

Need help? Post your questions here.

Madsonic 5.1

Unread postby LB66 » 20 Oct 2014, 20:21

Hi all,

I just switched from Subsonic to Madsonic thanks to all the great features. Great job lads. I ran into snag though. After clean install I recreated users (using the same credentials), injected my subsonic licence tested users logins locally and from mobile (using data no wifi) and all seemed to be ok until users tried to login. Logins are being rejected when accessing via web (though their mobile apps work fine after the switch). Is it a glitch and is there fix for it? In one case I even created a new user and he still could not connect with credentials provided. It is not the access problem as ports are properly forwarded and exception is created in the firewall. They are able to get to login screen but no further. Any help would be appreciated.

Thank You.

LB66
LB66
 
Posts: 9
Joined: 17 Oct 2014, 21:08
Has thanked: 0 time
Been thanked: 1 time

Return to Support 5.x

Who is online

Users browsing this forum: No registered users and 1 guest