Chromecast broken?

Post your Server Bug Report

Chromecast broken?

Unread postby fenderson » 06 Mar 2015, 07:45

Hi!
I cannot stream using chromecast.
It shows a "Madsonic" page on the chromecast with the status bar scrolling.... forever.

Anybody else with the same issue?
fenderson
 
Posts: 1
Joined: 17 Feb 2015, 22:27
Has thanked: 0 time
Been thanked: 0 time

Re: Chromecast broken?

Unread postby DoCC » 06 Mar 2015, 20:03

... more infos !
User avatar
DoCC
Contributor
Contributor
 
Posts: 210
Joined: 25 Feb 2014, 14:41
Location: UpperBavaria : ))
Has thanked: 41 times
Been thanked: 71 times

Re: Chromecast broken?

Unread postby hibby50 » 30 Mar 2015, 00:31

same issue here. i think im on 5.1 stable im gonnna go to 5.2 beta to see if it works
hibby50
 
Posts: 2
Joined: 15 Nov 2013, 04:04
Has thanked: 0 time
Been thanked: 0 time

Re: Chromecast broken?

Unread postby hibby50 » 30 Mar 2015, 00:36

mine is doing the same. 5.2 beta
hibby50
 
Posts: 2
Joined: 15 Nov 2013, 04:04
Has thanked: 0 time
Been thanked: 0 time

Re: Chromecast broken?

Unread postby avpap » 08 Sep 2015, 06:42

I have the same problem as the OP. I am running MADSONIC 5.1.5240.20150506.1214 as a docker app on an unraid server. I have tried to use both the madsonic server web ui (through chrome) and the android Dsub app to stream to my chromecast and neither seem to be working. My chromecast is working fine as other apps (youtube, plex, pocketcasts etc) can stream content to it.

Please tell me if you need anymore info,

Thank you very much!
avpap
 
Posts: 2
Joined: 08 Sep 2015, 06:25
Has thanked: 0 time
Been thanked: 1 time

Re: Chromecast broken?

Unread postby gurutech » 08 Sep 2015, 21:12

I'm using the Madsonic 5.7 "beta" version, with VLC "beta" as my video player, and even though there are no icons for Chromecast (that I can find), I was able to go into the chromecast app on my phone (android) and "cast screen", and when I play a video, it opens VLC which detects the chromecast and starts playing the video.
gurutech
Contributor
Contributor
 
Posts: 323
Joined: 02 Jan 2013, 04:56
Has thanked: 12 times
Been thanked: 130 times

Re: Chromecast broken?

Unread postby avpap » 10 Sep 2015, 11:40

I solved my problem and want to write the solution in case someone else had the same issue. I am using dsub as the android player. As it turns out the problem was that madsonic was using by default ssl with a self signed certificate. Chromecast "doesn't like" self signed certificates. As soon as I disabled ssl everything worked fine!
avpap
 
Posts: 2
Joined: 08 Sep 2015, 06:25
Has thanked: 0 time
Been thanked: 1 time


Return to Bug Reports 5.x

Who is online

Users browsing this forum: No registered users and 1 guest