Max bitrate - 5.0 Build 3840

Post your Server Bug Report

Max bitrate - 5.0 Build 3840

Unread postby bdavis0185 » 14 Feb 2014, 16:43

I posted this issue in another topic but figured I would delete that post and start a new thread instead of hijacking someone else and give more in depth information.

OS: Ubuntu 12.04 Desktop
Madsonic Version: 5.0 Build 3840
Installer: madsonic.deb
Issue: Max bitrate

#1 - When setting a max bitrate per user, the setting does not seem to saved. After saving the setting and returning to the edit user page, the max bitrate shows unlimited. When playing a song, it is not being downsampled.

#2 - When setting a max bitrate for the player itself, the setting does seem to save. After saving and returning to the player settings, the max bitrate is showing the saved setting (Example 128Kbps). However when attempting to play a song with that player selected, nothing will play at all. Upon changing the setting back to Unlimited everything works fine.

#3 - When using iSub on my iPhone, I have the max bitrate set to 128Kbps for cell coverage and unlimited for WiFi within the app itself. Upon attempting to play a song over the cell data, nothing will play. If I connect to WiFi everything will play fine. If I set the cell coverage max bitrate to unlimited, everything works fine.

I compared the Downdsample transcoding command between Subsonic & Madsonic to ensure they were the same, and they are.
Hopefully I can get some insight into this problem.

Thanks
bdavis0185
 
Posts: 1
Joined: 04 Feb 2014, 02:46
Has thanked: 0 time
Been thanked: 3 times

Re: Max bitrate - 5.0 Build 3840

Unread postby jk7gr » 21 Mar 2014, 13:46

I have the exact same issue. Madsonic are you going to fix this on the upcoming releases?
jk7gr
 
Posts: 5
Joined: 10 Jan 2013, 16:12
Has thanked: 2 times
Been thanked: 1 time


Return to Bug Reports 5.x

Who is online

Users browsing this forum: No registered users and 1 guest

cron