Beta-Android client problems

Need help? Post your questions or problem here.

Beta-Android client problems

Unread postby Soleurs » 14 Aug 2015, 08:43

I get that the beta clients are still WIPs, but I've been encountering issues with iOS and Android Subsonic (and the official Madsonic) clients when it comes to using server beta 6.0 builds. Was there a major shift in code that prevents these apps from using the newer servers? I'm running beta 6.0.7060 server and Android app 5.6.

I've attached a picture of the error I get on the app.
Attachments
Screenshot_2015-08-14-03-25-17.png
Error recieved
Soleurs
 
Posts: 3
Joined: 30 Jul 2015, 05:40
Has thanked: 0 time
Been thanked: 4 times

Re: Beta-Android client problems

Unread postby DJBeastMaster » 15 Aug 2015, 16:17

I am seeing the same issues you are, has anyone determined a solution to this yet? I am very anxious to see how it works with all three of the Android apps I have used Subsonic, DSub, and Madsonic.
DJBeastMaster
 
Posts: 1
Joined: 27 May 2014, 00:03
Has thanked: 0 time
Been thanked: 0 time

Re: Beta-Android client problems

Unread postby daaango » 30 Aug 2015, 17:28

Hi!

I get the exactly same problem with any of the current 6.X server releases. Is there any fix for this? If there is no fix, then I'll downgrade back to 5.X version. I have absolutely no use for madsonic if it doesn't work with android. Btw also tested out all of the windows clients listed on subsonic clients list and none of them worked with 6.X version of the server. Everything worked just fine with the newest madsonic 5 server. In case you get new madsonic 6 server working with any of the clients for android then please post here and explain how you got it to work.

tl:dr clients don't work with madsonic 6 server atm
daaango
 
Posts: 2
Joined: 09 Jun 2014, 13:48
Has thanked: 0 time
Been thanked: 0 time

Re: Beta-Android client problems

Unread postby gurutech » 30 Aug 2015, 23:47

A new version (Beta version) was released earlier today. I just received it and updated, and it fixed this issue.
gurutech
Contributor
Contributor
 
Posts: 323
Joined: 02 Jan 2013, 04:56
Has thanked: 12 times
Been thanked: 130 times

Re: Beta-Android client problems

Unread postby chali » 02 Sep 2015, 20:06

Hi

im sitting here and playing with transcoding settings and player, trying to find out how to gett seeking working again on android.
I Can make it work but only for dvd not for 1080p/780p. Sadly it takes over a minute for it to resume playing and it only works on wlan/lan.
if i'm looking at the server "now playing" it looks like it have to "download" the full movie if i try to seek in a movie.

/xlm/settings.xlm handles the default player setting but i can't see how it hands over the media?
i really like to see/now the difference between: Raw mode, hls mode, mx mode and default mode?
what's the difference in hand over to the player and so on.
/Regards
chali
Contributor
Contributor
 
Posts: 102
Joined: 13 Dec 2012, 16:25
Has thanked: 89 times
Been thanked: 66 times


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest