Page 1 of 1

Script to run War upgrade in the new Madsonic

Unread postPosted: 21 Sep 2013, 00:03
by chali
Hi

This script is made by Marty, i have only made a small edit so it will work with the new Madsonic


Remember to run it as root and to use big letters (Y/N) when you answer the questions in the console,
When it asking for the built number it the last 4 numbers ( example 3660)

/Sincerely Chali

Re: Script to run War upgrade in the new Madsonic

Unread postPosted: 13 Aug 2017, 02:12
by nodename
Hi,
Can I use this script to upgrade from 5.x to 6.x? And will the Android client need to be changed as well?
Thanks!

Re: Script to run War upgrade in the new Madsonic

Unread postPosted: 13 Aug 2017, 11:19
by Madevil
Hi there,

This script is only for upgrading the server installation.

We working on a new transfer tool to migrate old data to the new Madsonic 6.3 database.

https://gist.github.com/MadMarty/2ed7f59fce1e6bebe5e78f04e19e4749

Stay tuned! ;)

Best regards,
The Madsonic Team

Re: Script to run War upgrade in the new Madsonic

Unread postPosted: 15 Aug 2017, 00:02
by nodename
Yes, I understand it's for the server. That's what the first part of my question referred to.
Can I use the script to upgrade the server from 5.x to 6.x?
What is the implication of your comment about migrating the data? Is upgrading the server with the script not sufficient?
Also is the current release of the Android client compatible with 6.x?