Transcoding flac causes partial playback on web player

Need help? Post your questions here.

Transcoding flac causes partial playback on web player

Unread postby Drinyth » 11 Oct 2016, 13:00

I'm running the latest 6.1.8740 server and am having trouble transcoding flac files for playback in the web player. I'm using ffmpeg for transcoding and the file does start playback just fine after transcoding begins. However, using the web player it appears to stop a few seconds into the playback. My only guess is that the ffmpeg process finishes processing the flac file and ends, but instead of continuing to stream the transcoded stream for playback it stops when transcoding is finished? That is what it seems like is happening anyway?

This doesn't happen when playing back from a different player (I have tested the dsub app on my mobile device and that is working fine). It appears to only happen in the web player?

Thoughts?
Drinyth
 
Posts: 1
Joined: 11 Oct 2016, 12:53
Has thanked: 0 time
Been thanked: 1 time

Re: Transcoding flac causes partial playback on web player

Unread postby guygg » 11 Jul 2017, 14:45

Don't suppose you ever figured this out. I'm having the same problem.
guygg
 
Posts: 5
Joined: 07 Jun 2013, 01:20
Has thanked: 0 time
Been thanked: 0 time

Re: Transcoding flac causes partial playback on web player

Unread postby guygg » 11 Jul 2017, 15:13

Apparently, what I really needed to do was to post to the forum, cause then I managed to solve the problem. I replaced the transcoder settings to match what was on this documentation page:

http://beta.madsonic.org/pages/transcoding.jsp

So far, not having the problem anymore. It was doing it on every track, getting stuck during playback. Made it through 2 albums now without any troubles.
guygg
 
Posts: 5
Joined: 07 Jun 2013, 01:20
Has thanked: 0 time
Been thanked: 0 time


Return to Support 6.x

Who is online

Users browsing this forum: No registered users and 2 guests

cron