Page 1 of 1

Changing HTTP ports does not work

Unread postPosted: 29 Aug 2017, 14:48
by joaomcrod
Hi, I've installed and configured yesterday snapshot 6.3.9650, operating system Windows 7 Ultimate x64, and noticed that was unable to change default ports 4443 and 4040. I used the small console that is available in windows tray taskbar, tried several times with used stop/start of server of small console, with stop/start service options available on Madsonic menu from All Programs menu and also with windows services administrative tools, stopping/starting madsonic service. Never worked. Did not reboot OS after installation because have another servers working on this PC though it is only what missed to test. I want to change ports to 7774 and 7171 (https/http). I have Subsonic working with 7773 and 7070 on same PC, working OK.
Was this behavior already noticed? If I should post this in bugs posts please let me know. I didn't use same because don't know if it is some know behavior that needs additional configuration