Wrong Album tag

Post your Server Bug Report

Wrong Album tag

Unread postby sekisushai » 11 Aug 2016, 03:34

Code: Select all
   
 =========================================================================================
         VERSION:      MADSONIC 6.1 | BUILD: 8550
         OS:           RASPBIAN JETTY
         SYSTEM:       SERVER RASPBERRY PI
         INSTALLER:    DEB
         JAVA:         ORACLE JDK 1.8
         DESCRIPTION: WRONG ALBUM TAG PARSING
         REPRODUCIBLE: YES
 =========================================================================================


Hello,
When I scan my music media folders, I systematically have a wrong Album Tag. It is filled with a number very close to 1 or equal to 1. Some example from the database in the attached image.

What is wrong ?
Attachments
db.png
sekisushai
 
Posts: 12
Joined: 08 Feb 2016, 00:14
Has thanked: 0 time
Been thanked: 5 times

Re: Wrong Album tag

Unread postby frank2228 » 11 Aug 2016, 21:42

I have also seen this, but only once out of all the music I have. I will update this post once I have time to add more details.
frank2228
 
Posts: 29
Joined: 23 Jul 2014, 00:59
Has thanked: 29 times
Been thanked: 9 times

Re: Wrong Album tag

Unread postby sekisushai » 08 Sep 2016, 12:16

I think I've solved the problem by recompiling ffmpeg... now the Album tag is correct.
sekisushai
 
Posts: 12
Joined: 08 Feb 2016, 00:14
Has thanked: 0 time
Been thanked: 5 times


Return to Bug Reports 6.x

Who is online

Users browsing this forum: No registered users and 2 guests