Wrong MediaType with 6.1.8600 !!!

Post your Server Bug Report

Wrong MediaType with 6.1.8600 !!!

Unread postby Aktarus » 16 Aug 2016, 16:55

Hello,

Since I had upgraded to 6.1.8600, I have strange behavior with MediaType,

In fact, almost all artists folder are set to "AlbumSet" instead of "Artists" in mediatype.
If I correct it manually, all the "lastfm function" work again.. (top track...etc)
My problem... I have 3941 artists to mannually correct ... impossible..

Any way to correct it automatically ??
I hope next version will correct it :)

MERCI...and sorry for my poor english :)
Aktarus
 
Posts: 21
Joined: 12 Jan 2016, 17:56
Has thanked: 0 time
Been thanked: 3 times

Re: Wrong MediaType with 6.1.8600 !!!

Unread postby boco » 22 Aug 2016, 19:44

Ditto! I have the same problem with a huge collection. Not realistic to change manually!
boco
 
Posts: 36
Joined: 28 Dec 2012, 23:48
Has thanked: 69 times
Been thanked: 30 times

Re: Wrong MediaType with 6.1.8600 !!!

Unread postby boco » 21 Sep 2016, 04:56

Update: Just figured out what is happening for me.

I have multiple file locations with the same file structure. Example---Volume 1 contains MP3 Files, Volume 2 contains FLAC files, Both have file structure of: Artist\Album
If an artist exists in both locations the "MediaType" gets auto tagged as "albumset" rather than "artist" for any artists that exist in both locations.

Hope this helps.

Version: MADSONIC 6.1.8700.3847bea.20160915.0741
boco
 
Posts: 36
Joined: 28 Dec 2012, 23:48
Has thanked: 69 times
Been thanked: 30 times


Return to Bug Reports 6.x

Who is online

Users browsing this forum: No registered users and 2 guests