false playcount and flooded log

Post your Server Bug Report

false playcount and flooded log

Unread postby Matt Zornig » 05 Mar 2017, 04:17

Code: Select all
=========================================================================================
VERSION: MADSONIC 6.2 | BUILD: 9080.619dd31.20161222.0327
REST: MADSONIC REST API v2.5.0, SUBSONIC REST API v1.14.0
OS: Linux 3.10.77 #8451 SMP Wed Jan 4 00:31:32 CST 2017 x86_64 GNU/Linux
SERVER: jetty/8.y.z-SNAPSHOT, java 1.8.0_121, Linux 3.10.77 (amd64)
HOST: Synology NAS 1815+ (DSM 6.0.2-8451 Update 9) | CPU: INTEL Atom C2538| ARCH: X64 | MEMORY: 6GB | HDD: 36TB, RAID6
BROWSER: FF 51.x
CLIENT: see browser
JAVA: ORACLE JDK 1.8.121
DESCRIPTION: as in the topic's subject
REPRODUCIBLE: I did not reproduced it on purpose yet
logged in as admin
=========================================================================================


Last week, I clicked choosed "Back to Mine by Unterworld" from the random albums menu.
Then, I clicked a song "Creep by TLC" about 3 times, because it did not start quick enough, and since then, the log was constantly flooded with this:
flodded-log.png


Also, it seems, madsonic is trying to play that song and therefore is updating the playcount, maybe even scrobbling that song. (In real life, I just played some songs from that album, but then stopped playing and listened to other music.

So this playcount is definately not correct.

wrong-playcount.png
User avatar
Matt Zornig
Contributor
Contributor
 
Posts: 121
Joined: 14 Feb 2017, 12:03
Has thanked: 21 times
Been thanked: 13 times

Return to Bug Reports 6.x

Who is online

Users browsing this forum: No registered users and 1 guest