strange empty box in IOS/iPhone/iPad browser

Post your Server Bug Report

strange empty box in IOS/iPhone/iPad browser

Unread postby Matt Zornig » 09 Mar 2017, 14:15

Code: Select all
=========================================================================================
VERSION: MADSONIC 6.2 | BUILD: 9080.619dd31.20161222.0327
REST: MADSONIC REST API v2.5.0, SUBSONIC REST API v1.14.0
OS: Linux 3.10.77 #8451 SMP Wed Jan 4 00:31:32 CST 2017 x86_64 GNU/Linux
SERVER: jetty/8.y.z-SNAPSHOT, java 1.8.0_121, Linux 3.10.77 (amd64)
HOST: Synology NAS 1815+ (DSM 6.0.2-8451 Update 9) | CPU: INTEL Atom C2538| ARCH: X64 | MEMORY: 6GB | HDD: 36TB, RAID6
BROWSER: FF 51.x
CLIENT: see browser
JAVA: ORACLE JDK 1.8.121
DESCRIPTION: as in the topic's subject or body
REPRODUCIBLE: Quite often
logged in as admin
=========================================================================================


I'm not quite sure, if this is a bug, or just some html element, which is not loading properly, but it makes using the webinterface very inconvenient on an (up2date, IOS10) iPhone or iPad (Safari+FireFox).
Its not possible to touch the search-textfield, because the "empty box with the grey border" overlies the text-field.

ipad1.PNG
firefox browser

ipad2.PNG
firefox browser - login

ipad3.PNG
safari browser
User avatar
Matt Zornig
Contributor
Contributor
 
Posts: 121
Joined: 14 Feb 2017, 12:03
Has thanked: 21 times
Been thanked: 14 times

strange empty box in IOS/iPhone/iPad browser

Unread postby Matt Zornig » 09 Mar 2017, 14:17

another screenshot.
Attachments
iphone1.PNG
iphone safari browser
User avatar
Matt Zornig
Contributor
Contributor
 
Posts: 121
Joined: 14 Feb 2017, 12:03
Has thanked: 21 times
Been thanked: 14 times


Return to Bug Reports 6.x

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests