New100 only shows New50

Post your Server Bug Report

New100 only shows New50

Unread postby Matt Zornig » 09 May 2018, 23:52

Bildschirmfoto 2018-05-10 um 00.43.23.png
Admin -> Home -> New100

Code: Select all
=========================================================================================
VERSION: MADSONIC 6.3 | BUILD: 9840.8df1ddd.20180107.0710
REST: MADSONIC REST API v3.0.0, MADSONIC REST API v2.8.0, SUBSONIC REST API v1.16.0
OS: Linux 3.10.102 #15266 SMP Mon Mar 26 15:08:28 CST 2018 x86_64 GNU/Linux
SERVER: jetty/8.y.z-SNAPSHOT, java 1.8.0_172, Linux 3.10.102 (amd64)
HOST: Synology NAS 1815+ (DSM 6.1.6-15266 Update 1) | CPU: INTEL Atom C2538| ARCH: X64 | MEMORY: 16GB | HDD: 36TB, RAID6
CLIENT/BROWSER: FF 53.x
JAVA: ORACLE JDK 1.8.0_172
DESCRIPTION: as in the topic's subject or body
REPRODUCIBLE: Yes
logged in as admin
=========================================================================================

When clicking the New100 from the "Home" screen, only 50 Albums are shown and there is no link/button to show more. (I don't think, a "more" button is missing, but it should show 100 albums at once)

So either the heading "New100" is wrong, or the coding :-)

(I have more than 100 new albums added and I tried this setting, but no change)
Bildschirmfoto 2018-05-10 um 00.48.28.png
Setting -> General -> Mark new added Albums
User avatar
Matt Zornig
Contributor
Contributor
 
Posts: 230
Joined: 14 Feb 2017, 12:03
Has thanked: 34 times
Been thanked: 19 times

Return to Bug Reports 6.x

Who is online

Users browsing this forum: No registered users and 0 guests

cron