Server 6.3.9840 DLNA enabled but does not open in Rhythmbox

Madsonic Server 6.x

Server 6.3.9840 DLNA enabled but does not open in Rhythmbox

Unread postby chrissi55 » 09 Aug 2018, 09:34

I've Rhythmbox 3.4 installed with grilo-plugin 0.2 enabled

Under Rhythmbox i can see an entry for my DLNA Server but when klicking on it no subdirs / folders appear?

I've tried to uninstall rhythmbox + grilo and re-installed it - same result.

My AVM Fritz!Box Mediaserver ist reachable as expected.

What might be the mistake in my Madsonic Config?

In my user access level config i allowed guests so that a UPnP / DLNA Client could connect to my madsonic server.

:cry:
chrissi55
 
Posts: 25
Joined: 06 Sep 2017, 15:17
Has thanked: 0 time
Been thanked: 3 times

Re: Server 6.3.9840 DLNA enabled but does not open in Rhythm

Unread postby chrissi55 » 09 Aug 2018, 13:28

...and same problem when using djmount 0.71

tested with

apt-get install djmount
mkdir ~/dlna
djmount ~/dlna

I see a folder named "Madsonic" as i configured under madsonic server WebUI
But opening this folder -> seeing it empty

So what could be wrong with my madsonic installation??
chrissi55
 
Posts: 25
Joined: 06 Sep 2017, 15:17
Has thanked: 0 time
Been thanked: 3 times

Re: Server 6.3.9840 DLNA enabled but does not open in Rhythm

Unread postby chrissi55 » 12 Aug 2018, 11:01

So can't get Rhythmbox to work with madsonic DLNA Server i decided to switch over to Clementine

With Clementine's build in support for subsonic i was able to log in to my madsonic server - beneath upnp.

So if someone will find another solution with grilo-plugins enabled - please tell me.
chrissi55
 
Posts: 25
Joined: 06 Sep 2017, 15:17
Has thanked: 0 time
Been thanked: 3 times


Return to Server 6.x

Who is online

Users browsing this forum: No registered users and 0 guests

cron